System Requirements for SatSpy

Required to run SatSpy

SatSpy and Windows 3.1x

SatSpy 4.0 is a 32-bit application that was developed using Borland's Delphi 5.0 running under Windows 98.  SatSpy 4.0 will not run under Windows 3.1x.



Last Update: 17 November 2000
Copyright 1995-2001 by Acappella Publishing - ALL RIGHTS RESERVED